OpenArena FR

Communauté Francophone d'OpenArena

Vous n'êtes pas identifié(e).

Répondre

Veuillez composer votre message et l'envoyer
Options
Êtes-vous un humain ou un robot ?

Vérification que ceci est demandée par une vraie personne et non par un programme automatisé.

Retour

Résumé de la discussion (messages les plus récents en premier)

Cacatoes
19/08/2011 09:52:31

Ah, okay, du deathmatch alors ... je suis plutôt CTF.

Ciggaweed c'est un serveur US, j'y vais très peu ... mais il est relativement bien peuplé, donc ça compense.

Je t'ajoute à ma liste XQF, si j'te vois en ligne je songerai à y passer wink

dog
19/08/2011 09:15:00

je joue le plus souvent sur cigaweed mon Pseudo cest dogman rage.

Cacatoes
18/08/2011 00:34:04

Oui en effet, j'avais omis de te mentionner cette possibilité wink
Je joue à OA mais rarement ces temps-ci, en tout cas, beaucoup moins souvent qu'avant. wink
Tu squattes sur quels serveurs de jeu ?

dog
17/08/2011 19:27:04

ben en faite jais trouver comment revenir à la dernière version du jeux sans fermé Oa ou passer d'une version à lautre il faut allé dans le mode de jeux dans le menu.et la on sais passé en mode mission pack,openarena,(ou ctf qui est la version 8.5) sans férme OA.,Enfin cest cool merci de test réponse.,Et juste pour savoir tu est un joueur de Oa?

Cacatoes
17/08/2011 02:54:31

Ok, effectivement, ça implique qu'il faille quitter le jeu.
C'est un bug "connu" mais apparemment un peu chiant à résoudre.
En même temps, le jeu va vite à relancer, donc c'est pas trop grave wink

L'autre possibilité, c'est de demander à l'admin du serveur de passer en 0.8.5 ...

dog
16/08/2011 18:46:09

je suis sous Windows.Et oui je me connecte bien sur des serveur 8.5.et je nais aucun problème.mais c'est quand je joue sur des serveur de la version précédente.c'est quand jarrette de joué et je reviens au menu jais le menu de le version 0.8.1,c'est un peux ennuient parce que je dois fermé OA et puis redémarre pour pouvoir joué à nouveau sur 8.5.,je voie ce que tu veut dire et s'est doute sa!!! parce que a par sa je nais aucun problème.merci de ta réponse sa m éclaire un peux...salut

Cacatoes
16/08/2011 11:35:20

Salut !

Il s'agit vraisemblablement d'un problème de QVM big_smile
Jadis, Xzu Rukneg posta pour un problème similaire sur ce topic. Mais ça ne t'aidera pas beaucoup.

Donc, lorsque ton openarena se connecte à un serveur, il charge en mémoire la même QVM que celle située sur le serveur.
Si le serveur contient une ancienne QVM, alors ton jeu chargera cette même ancienne version.

Quels serveurs essaies tu de joindre ?

A partir du moment où tu parviens à te connecter aux serveurs en 085, et que tu ne constates pas de problème pendant le jeu (genre: impossible de changer d'arme), alors tout va bien.

Edit: si tu as un message d'erreur, recopie-le, ça aidera un peu à savoir d'où vient le problème.

Tu as Windows ou Linux ?

dog
16/08/2011 03:31:59

bonjour tout le monde.jais un petit problème pour installé la version 8.5 de OA.le jeux ne fonctionnai pas du touts message d erreur.et jais vu sur un autre forum qu'il fallait copié un certain fichier (mais en anglais jais pas touts compris).jais copié le fichier (pak6-patch085.pk3) de OA8.5 dans le fichier baseoa de la version 0.8.1 j essaye le jeux en singelplayer sa fonctionne! puis j essaye en ligne sur les nouvel maps,le chargement de la maps commence.puis i me charge des maps de la version 8.1,et quand je retourne au menu je suis dans la version 8.1.,sa me fait pas sa quand je joue tous seul?.si quelqu'un peut aidé merci

Pied de page des forums

Propulsé par FluxBB